Auto Observation use incorrect focus range

Configurer PRiSM comme je veux !
Répondre
ALPHA_OBS2021
Messages : 4
Enregistré le : 12 sept. 2023, 19:34

Auto Observation use incorrect focus range

Message par ALPHA_OBS2021 »

I noticed an interesting error when using the auto observation feature on Prism V11. 4.17.36, that the focus range defined in the automated observation is not what gets used during a run. We have noticed on 4 runs that during the start of the run PRISM will use the correct focus range (14420 to 14710) however, we have noticed that later on in the session PRISM will randomly select a different focus range, from the log starting at 07h03m39.676 PRISM uses a range from 14135 to 14494. This occurs a few more times during the session, 05h33m36.393s , 07h03m39.676 and for each new target after that. As a results this causes our images to be out of-focus. I have attached our log file, focus setup and auto_config file for review. Looking at our other log files from V10 and V11 (pre update) this error has not occurred before. In the meantime, with the weather getting colder we can probably get away with focusing only once while the issue is resolved. If you need additional information let me know.

Configuration:
PRISM V11.4.17.36
Celestron C11 SCT
Celestron focuser
CGX-Mount
NexDome observatory
Beaver Dome control
Pegasus power box
ZWO-1600 MM (main)
ZWO-1290 Mini (guider)

Thanks
Prof. Mabson
ALPHA Observatory
Fichiers joints
default_auto_config_10062023.zip
(1.75 Kio) Téléchargé 22 fois
focus_setup.PNG
Alpha_obs_log_11242023.zip
(90.98 Kio) Téléchargé 23 fois
dan_adrian
Messages : 28
Enregistré le : 09 août 2021, 10:03

Re: Auto Observation use incorrect focus range

Message par dan_adrian »

Looking at your image, why do you need so many iterations ? Is the step size appropriate? It seems the step size is too small.
If you go to focusing actions-> automatic focusing, do you obtain a good V curve with those settings?
Do you have a picture of the V curve?
Répondre