v11 : pb Obs Auto

Ici vous pouvez décrire les problèmes et solutions concernant les mises à jour.
D SAINTE-CATHERINE
Messages : 27
Enregistré le : 22 mars 2020, 22:12

Re: v11 : pb Obs Auto

Message par D SAINTE-CATHERINE » 11 déc. 2021, 21:15

le dôme, la caméra n°1 et n°2, le focuser, la roue à filtre et la monture.
Je souhaite tout tester en mode simu sur mon poste de bureau avant d'appliquer sur le "vrai" équipement.

Sinon ma config. piloté à distance via TeamViewer sur un PC WIN10 portable et PRISM 10
Monture CEM60 - Lunette 120ED SW - APN Canon 1200D - EAF ZWO - ASI120MM
Dome PULSAR 2.2m rotation & cimier Ascom - Switch Wellman K8056

Cyril Cavadore
Messages : 4338
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: v11 : pb Obs Auto

Message par Cyril Cavadore » 11 déc. 2021, 23:03

Le dôme, la caméra n°1 et n°2, le focuser, la roue à filtre et la monture.
Plus precisement lesquels ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

D SAINTE-CATHERINE
Messages : 27
Enregistré le : 22 mars 2020, 22:12

Re: v11 : pb Obs Auto

Message par D SAINTE-CATHERINE » 11 déc. 2021, 23:56

En fait, je viens de trouver mon erreur :
- je ne sais pourquoi, j'avais coché "cacher l'onglet de guidage" sur la caméra 2.
Maintenant PRISM "tourne bien ;-)
Désolé pour la perte de temps.
Didier

D SAINTE-CATHERINE
Messages : 27
Enregistré le : 22 mars 2020, 22:12

Re: v11 : pb Obs Auto

Message par D SAINTE-CATHERINE » 19 déc. 2021, 14:37

Bonjour,
Je continue à prendre en main, ce module d'Observation Auto.
Pour démarrer et terminer suivant l'extinction des lampadaires (de 22h30 à 04h30 TU), je pense que lorsque recharge une sauvegarde d'observation auto, il y une anomalie qui efface les minutes et mets x2 fois l'heure.
Obs_Auto_pb-début.png
Obs_Auto_pb-fin.png
Obs_Auto_pb-fin.png (7.32 Kio) Vu 1504 fois
Il faut donc remettre les minutes à 30 avant de lancer une nouvelle session.
Fichiers joints
Obs_Auto_pb-début.png

Cyril Cavadore
Messages : 4338
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: v11 : pb Obs Auto

Message par Cyril Cavadore » 22 déc. 2021, 01:18

Bien vu, je viens de le corriger.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

D SAINTE-CATHERINE
Messages : 27
Enregistré le : 22 mars 2020, 22:12

Re: v11 : pb Obs Auto

Message par D SAINTE-CATHERINE » 04 sept. 2022, 11:27

Bonjour,

Seule, la fin des observation a bien été corrigée.
Le problème demeure sur le début : je souhaite 23h30 et ça sauvegarde 23h23...
Didier S-C

Cyril Cavadore
Messages : 4338
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: v11 : pb Obs Auto

Message par Cyril Cavadore » 08 sept. 2022, 00:39

C'est corrigé.
A venir sur la version
11.1.1
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre