Pb avec la fonction de mise en station

Les débuts avec le logiciel.
Répondre
William Pasquet
Messages : 12
Enregistré le : 23 oct. 2020, 15:12

Pb avec la fonction de mise en station

Message par William Pasquet » 26 nov. 2020, 01:40

Bonjour,

Depuis trois nuits j'essaye de faire la mise en station avec la fonction proposée dans prism.
J'ai regarder plusieurs fois le tuto sur youtube pour être sur d'avoir tout compris (visiblement j'ai raté quelque chose)

Tube à l'ouest du pied, je prends une étoile un peu à l'Est de la polaire.
Je lance la fonction d'étalonnage automatique et j'ai le delta + en haut ainsi que le alpha + vers la droite.
Je vérifie que je n'ai aucun miroir d'activé et je lance le recalage CCD.

Voici ce que j'obtiens

Image

J'ai trouvé étrange d'avoir deux miroirs de proposé mais j'ai quand même cliqué sur OK
Au final aucun miroir n'a été activé.

J'ai activé malgré tout manuellement le miroir horizontal au niveau de la caméra et après relance de l'étalonnage automatique j'ai bien Le nord vers le haut et l'Est vers la Gauche.

Je commence alors à utiliser la fonction de mise en station et la rien ne va plus.
Je positionne mon étoile la ou la flèche me l'indique et lorsque je relance une mesure tel que montré dans la vidéo l'écart de mise en station grandit.
La flèche m'indique une direction différent presque qu'à chaque fois que je relance une mesure !

Je n'arrive pas à comprendre ou je me plante...
J'ai essayé d'activer les deux miroirs comme proposé dans la fonction de recalage mais le résulta reste le même.

Tous conseils sera le bienvenu :-)

Merci

Marc DELDEM
Messages : 1152
Enregistré le : 20 juin 2009, 01:01

Re: Pb avec la fonction de mise en station

Message par Marc DELDEM » 26 nov. 2020, 09:07

Bonjour William,

Pour être bien sûr, c'est la méthode de King que tu utilises (menu Observatoire / Outils Télescope) ?

Quand tu as fais une image et que Prism t'indique la direction dans laquelle tu dois déplacer l'étoile, tu utilises bien les axes Azimuth/Hauteur de la monture pour faire le déplacement et pas les axes Ascension Droite/Déclinaison via la raquette de commande ?

Pour King, il faut pointer une étoile proche de la Polaire, un peu plus bas en déclinaison (> 85°) et un peu avant le passage du méridien.

Marc

William Pasquet
Messages : 12
Enregistré le : 23 oct. 2020, 15:12

Re: Pb avec la fonction de mise en station

Message par William Pasquet » 26 nov. 2020, 16:00

Bonjour Marc,

J'utilise en effet la méthode de King dans le menu Outils télescope comme dans la vidéo.
oui bien sur j'utilise les manettes sur la monture :-)
Je vise une étoile proche de la polaire à l'est du méridien, mon tube est à l'ouest (non retourné)
J'attends bien 4 à 5 minutes entre chaque mesure, Prism m'indique que la mesure est bonne.

William

Marc DELDEM
Messages : 1152
Enregistré le : 20 juin 2009, 01:01

Re: Pb avec la fonction de mise en station

Message par Marc DELDEM » 26 nov. 2020, 16:56

Bon c'est étrange alors.
Essaye peut-être de commencer par n'agir que sur un seul axe, celui qui demande le plus de déplacement pour recentrer l'étoile.
Quand tu commences King, sur la première mesure, il t'indique quoi comme valeur d'erreur de la mise en station ?

William Pasquet
Messages : 12
Enregistré le : 23 oct. 2020, 15:12

Re: Pb avec la fonction de mise en station

Message par William Pasquet » 26 nov. 2020, 17:22

J'ai démarré avec 9' et puis en bougeant dans la direction horizontale demandée je suis passé à 14'.
J'ai refais une mesure la il me demande de bouger à la verticale ! :shock:

Ce soir je vais essaye de bouger un axe à la fois, voir même dans la direction opposée à ce qui est demandé... :-)

William Pasquet
Messages : 12
Enregistré le : 23 oct. 2020, 15:12

Re: Pb avec la fonction de mise en station

Message par William Pasquet » 27 nov. 2020, 12:35

Hello,

Hier j'ai refait la manip au complet, il me propose toujours les deux miroirs Delta et alpha.
Quand je clique pour qu'il les fasse rien ne se passe.
Du coup je n'active aucun miroir et je lance la méthode de King sauf que sur le Delta je vais à l'inverse de ce qu'il me demande et sur l'alpha je suis les indications... Je suis descendu à 4' et le ciel s'est couvert.
Donc je ne comprends pas ou ça coince mais en faisant comme ça je vais pouvoir faire ma MES.

Répondre