Analyse de la qualité d'une série d'images stellaires

L'analyse des images.
JMarc Beraud
Messages : 30
Enregistré le : 27 juin 2013, 21:52

Analyse de la qualité d'une série d'images stellaires

Message par JMarc Beraud » 02 avr. 2021, 12:04

Prism V10.4.11.908 sur OS 64bits - images depuis A7S

J'utilise fréquemment cette fonction et voici ce qui en ressort aujourd'hui:

1- je sélectionne les images
2- la fenêtre d'analyse se lance, indiquant: Chargement : D\...\image.ARW
3- après quelques secondes, le message suivant apparait: Erreur dans les calculs : ERREUR : load CFA proc. in library "load apn64.dll" erreur inconnue , ne peut charger l'image !

Je vois dll, ai-je un souci de driver? Sans rien avoir touché depuis la dernière analyse?

Merci pour vos lumières,
JMarc

Cyril Cavadore
Messages : 4209
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Analyse de la qualité d'une série d'images stellaires

Message par Cyril Cavadore » 05 avr. 2021, 16:31

Est ce que ca fonctionne lorsqu'on charge les images normalement ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

JMarc Beraud
Messages : 30
Enregistré le : 27 juin 2013, 21:52

Re: Analyse de la qualité d'une série d'images stellaires

Message par JMarc Beraud » 05 avr. 2021, 19:49

Que veux tu dire? Je ne comprends pas "normalement".

Je pense faire les choses normalement, à savoir je sélectionne les images après un clic sur les trois petits points de la fenêtre "Qualité des images "Liste des fichiers à traites (sélection multiple):". Je ne vois pas comment faire autrement en fait... et jusqu' ici cela a très bien fonctionné.

Merci
JMarc

Cyril Cavadore
Messages : 4209
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Analyse de la qualité d'une série d'images stellaires

Message par Cyril Cavadore » 06 avr. 2021, 04:12

En passant par le menu "Fichier / Charger"
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

JMarc Beraud
Messages : 30
Enregistré le : 27 juin 2013, 21:52

Re: Analyse de la qualité d'une série d'images stellaires

Message par JMarc Beraud » 06 avr. 2021, 12:43

Je n'ai aucun sous-menu "Charger" dans "Fichier"...

Cyril Cavadore
Messages : 4209
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Analyse de la qualité d'une série d'images stellaires

Message par Cyril Cavadore » 06 avr. 2021, 15:57

Si ca y est
ou appuie sur F3 et charge l'image comme ca pour voir
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

JMarc Beraud
Messages : 30
Enregistré le : 27 juin 2013, 21:52

Re: Analyse de la qualité d'une série d'images stellaires

Message par JMarc Beraud » 07 avr. 2021, 19:29

Cyril, F3 cela ouvre une image. Si c'est ça que tu nommes "Charger", oui bien sûr que je peux ouvrir une image ou plusieurs. Donc je les ouvre, mais après?

Dans le menu "Analyse/Qualité d'une série d'images (stellaires)", je ne peux pas analyser des images déjà ouvertes, ou alors je ne vois pas comment.

Que l'on se comprenne bien, je ne veux pas mesurer la netteté stellaire d'une image (là cela fonctionne bien), mais de plusieurs, plusieurs centaines même, avec graphique comparatif de seeing FWHM etc. ce que je faisais à chacun de mes traitements. Mais là plus moyen..

Merci,
Jean-Marc

Cyril Cavadore
Messages : 4209
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Analyse de la qualité d'une série d'images stellaires

Message par Cyril Cavadore » 09 avr. 2021, 04:55

Et sur la version 32 bits ?
Je n'ai rien touché a cette fonction et ni a la DLL qui va avec (d'ailleurs est définitivement figee)
Donc que ca ne marche plus du jour au lendemain, je ne sais pas, surtout dans la meme version.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

JMarc Beraud
Messages : 30
Enregistré le : 27 juin 2013, 21:52

Re: Analyse de la qualité d'une série d'images stellaires

Message par JMarc Beraud » 09 avr. 2021, 12:59

OK on ne parlait pas de la même chose donc.

La version 32 bits est dans l'observatoire, je ne traite pas dessus, j'imagine que ça fonctionne mais pas pratique du tout.

C'est très ennuyeux tout ça. J'ai l'impression qu'à part bruler un cierge ou attendre que ça tombe en marche je ne peux rien faire. Ou alors je réinstalle PRISM...une chance que ça aide?

Cyril Cavadore
Messages : 4209
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Analyse de la qualité d'une série d'images stellaires

Message par Cyril Cavadore » 09 avr. 2021, 14:21

Bon
Je comprends que tu arrives à charger les images en mode manuel, mais lorsque ca passe par la dite fonction ca ne marche pas.
Au bout de combien d'images ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre