désinstallation de v10 durant installation de v11

Divers
N'hésitez pas à y poster vos belles images réalisées avec PRiSM bien sûr !
Répondre
Jean-Francois_Pittet
Messages : 12
Enregistré le : 21 juin 2009, 16:39

désinstallation de v10 durant installation de v11

Message par Jean-Francois_Pittet » 03 déc. 2021, 19:45

Bonsoir Cyril,

Je viens d'installer la version v11 sur mon ordinateur (AMD Ryzen 3950X, Windows 10 Pro)
... et je suis très surpris que le programme d'installation de la version 11 a désinstaller ma version 10 sans rien demander.

En plus ... il n'y a pas eu de demande du lieu pour l'installation.
Et la version v11-64bit se trouve dans C:\Program\Prism_v11\ et la version v11-32bit se trouve sur D:\PRiSM_v10\ ... oui bien lu "v10".

La version v10 est complètement effacée.

Pour faire des tests avec mes caméras, roue à filtre, focuser et montures, je voudrai faire l'installation sur mon laptop ... mais pas avant de savoir si il y aura une nouvelle version du setup pour éviter l’effacement de la version v10 automatiquement.


Salutations,
Jean-Francois

Cyril Cavadore
Messages : 4223
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: désinstallation de v10 durant installation de v11

Message par Cyril Cavadore » 04 déc. 2021, 02:05

OK, sans prévenir ? Etonnant.
Je vais regarde ca.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

D Bartholmey
Messages : 27
Enregistré le : 20 juin 2009, 16:37

Re: désinstallation de v10 durant installation de v11

Message par D Bartholmey » 04 déc. 2021, 10:56

Je confirme

Dominique

D SAINTE-CATHERINE
Messages : 19
Enregistré le : 22 mars 2020, 22:12

Re: désinstallation de v10 durant installation de v11

Message par D SAINTE-CATHERINE » 06 déc. 2021, 16:50

J'ai eu le même problème.
Il serait préférable de pouvoir tester la v11 (en version 60 j) et garder opérationnelle la v10 sans pouvoir les lancer simultanément.

Cyril Cavadore
Messages : 4223
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: désinstallation de v10 durant installation de v11

Message par Cyril Cavadore » 06 déc. 2021, 21:04

C'est corrigé !
MAJ du 06 Dec a 22h00
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Jean-Marc Mari
Messages : 48
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Re: désinstallation de v10 durant installation de v11

Message par Jean-Marc Mari » 08 déc. 2021, 00:20

Je suis en version d'évaluation également. Et j'ai eu aussi la désinstallation de V10 sans demande préalable.
J'ai tenté de faire une mise à jour via le menu Aide et j'ai obtenu un message d'erreur en 64 bits :
Capture d’écran 2021-12-07 231609.jpg
Et en 32 bits :
Capture d’écran 2021-12-07 231518.jpg
Pourtant je suis bien connecté à internet.

Jean-Marc

Jean-Marc Mari
Messages : 48
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Re: désinstallation de v10 durant installation de v11

Message par Jean-Marc Mari » 08 déc. 2021, 01:55

En re-téléchargeant manuellement la version mise à jour sur le site et en la réinstallant, je n'ai plus l'erreur en 32 bits. Prism me dit simplement que je suis à jour. J'imagine que la version 64 bits ne peut réellement pas faire les mises à jour.
Jean-Marc

Cyril Cavadore
Messages : 4223
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: désinstallation de v10 durant installation de v11

Message par Cyril Cavadore » 09 déc. 2021, 04:50

1. La desinstallation de PRISM v10 -> corrigé
2. J'imagine que la version 64 bits ne peut réellement pas faire les mises à jour -> ca va se faire dans la prochaine MAJ
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Jean-Francois_Pittet
Messages : 12
Enregistré le : 21 juin 2009, 16:39

Re: désinstallation de v10 durant installation de v11

Message par Jean-Francois_Pittet » 10 déc. 2021, 09:33

Bonjour Cyril,

L'installation est corrigée.
J'ai d'abord désinstallé v11, puis réinstallé v10 et ensuite v11 ... tout fonctionne comme il faut.

Salutation,
Jean-Francois

Cyril Cavadore
Messages : 4223
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: désinstallation de v10 durant installation de v11

Message par Cyril Cavadore » 10 déc. 2021, 16:31

Merci du retour.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre