connexion raf qhy cfw3

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Pierre Bex
Messages : 87
Enregistré le : 01 févr. 2015, 13:02

connexion raf qhy cfw3

Message par Pierre Bex »

Bonjour,
j'essaie de connecter une roue à filtre qhy cfw3 à Prism v10.4.20.930 via le driver ascom qhyFWrs232.filterwheel. Le temps d'initialisation est infini et je ne peux pas connecter la raf (et obligé de fermer prism via le gestionnaire des tâches)!
Est-ce que quelqu'un a déjà réussi à connecter ce type de raf?
Merci à vous
Pierre
Cyril Cavadore
Messages : 4518
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: connexion raf qhy cfw3

Message par Cyril Cavadore »

Apparemment c'est pas tres repandu.
Peux tu donner le lien du produit ?
J'ai une RAF de chez eux ici et que je connecte en mode RS232 direct
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403
Pierre Bex
Messages : 87
Enregistré le : 01 févr. 2015, 13:02

Re: connexion raf qhy cfw3

Message par Pierre Bex »

Bonjour,
voilà le lien vers la roue à filtre:
https://www.qhyccd.com/qhycfw3/.
J'essaie moi aussi de me connecter en rs232..
Pierre
Eric BARBOTIN
Messages : 94
Enregistré le : 05 juil. 2009, 12:27

Re: connexion raf qhy cfw3

Message par Eric BARBOTIN »

Bonjour,

Je viens aussi de récupérer une CFW3 de QHY et impossible de la connecter à Prism. Il me dit "please connect the camera at first". Pourtant elle est bien branchée sur l'USB et le 12V.
Certes, je n'ai pas de caméra QHY mais une ZWO.
Est ce que ton problème se produit quelle que soit la caméra ?

Eric
Eric BARBOTIN
Messages : 94
Enregistré le : 05 juil. 2009, 12:27

Re: connexion raf qhy cfw3

Message par Eric BARBOTIN »

Bonjour,

Suite des pérégrinations avec la roue à filtre QHY CFW3XL

Avec Prism 10, quand on démarre le matériel en mode ASCOM, en sélectionnant dans les propriétés QHYCFW2/3, au démarrage du matériel, Prism tourne indéfiniment en attendant une réponse de la roue à filtre ; il n'y a pas d'autres solutions que de sortir brutalement par le gestionnaire de programme.
Si on démarre en propriétés QHYCFW1, la reconnaissance se fait de suite, avec seulement 5 filtres.
Mais, chose étrange, si on déconnecte le matériel, sans quitter Prism, et que dans la configuration, on passe en mode QHYCFW2/3, là, la roue à filtre est instantanément reconnue, avec ses 7 filtres et fonctionne correctement, à part qu'elle ne tourne que dans un sens.
Problème de driver ? problème de Prism ?
Ce qui est embêtant là-dedans c'est que les noms des filtres ne sont pas conservés et qu'il est impossible de faire fonctionner en automatique car il faut changer manuellement d'un mode à l'autre.

Pour tester, j'ai téléchargé la version d'essai de Prism11 : j'ai les mêmes anomalies en mode ASCOM par contre le mode natif fonctionne correctement (sauf l'inversion du sens de rotation)


PS : J'ai aussi la roue 9 filtres, qui ne me sert pas (elle était livrée avec). Mais si besoin, je peux faire aussi des essais pour faire des vérifications si cela était utile à la résolution du problème.
Cyril Cavadore
Messages : 4518
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: connexion raf qhy cfw3

Message par Cyril Cavadore »

En ASCOM, ca ne marche pas ? Contacter QHY pour leur reporter.
QHY livre des logiciels mal finis (helas) et je ne suis pas surpris...
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403
Eric BARBOTIN
Messages : 94
Enregistré le : 05 juil. 2009, 12:27

Re: connexion raf qhy cfw3

Message par Eric BARBOTIN »

Ce n'est pas que ça marche pas, mais que le comportement n'est pas tout à fait celui attendu ; mais je pense qu'effectivement ça doit venir de leur driver.
Petite précision que j'ai oublié de noter sur mon précédent message, le driver ASCOM utilisé est la version RS232FilterWheel, donc avec un port COM.

J'ai déjà communiqué avec QHY parce que le passage en mode ASCOM/USB n'était pas clair dans leur notice ; ils ont été prompts à me répondre. Je vais donc de ce pas les recontacter pour leur indiquer les anomalies de fonctionnement que je recontre. Y a-t-il des indications précises de ce que je dois leur dire, parce qu'écrire "le driver ASCOM ne marche pas bien avec Prism ?" n'est pas très explicite...
Cyril Cavadore
Messages : 4518
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: connexion raf qhy cfw3

Message par Cyril Cavadore »

QHY me connaissent bien et connaissent PRISM.
le hardware est pas mal fait dans leur produit, le logiciel ne suit pas helas, helas.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403
Thomas SALOMON
Messages : 66
Enregistré le : 28 août 2012, 17:58

Re: connexion raf qhy cfw3

Message par Thomas SALOMON »

Bonjour à tous,

J'ai rencontré le même problème avec la roue a filtre CFW3.
Pour le résoudre ( en tout cas pour le moment, mais ca a l'air bien parti) j'ai ajouté l'alimentation 12v en plus du port USB et sous Prism j'utilise roue a filtre QHY CFW2/3 . Pourtant j'ai bien fait attention à utiliser un port USB3 qui normalement peut débiter assez de courant pour la roue.

thomas
_________________
Thomas SALOMON
http://www.astreos.eu

monture MESU200 Sitech2, télescope RC GSO 350, Caméra principale QHY 600
Caméra autoguidage StarlightXpress Ultrastar, Focuser/rotateur Gemini integra 85
Coupole home made pilotée via Lesvedome.net
Cyril Cavadore
Messages : 4518
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: connexion raf qhy cfw3

Message par Cyril Cavadore »

Essayez avec leur driver ASCOM.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403
Répondre